Mimer SQL Data Provider help 11.0
.NET Framework versions
Mimer SQL Data Provider > Overview > .NET Framework versions

The Mimer Data Provider is available for several versions of the .NET Framework. Actually the target is a version of the CLR - the Common Language Runtime as shown in the following table:

Framework versions CLR version
2.0, 3.0, 3.5 2.0.50727
4.0, 4.5-4.8 4.0.30319

.NET Core 3.1 and .NET 5.0 is also supported, which is not dependent on the CLR versions above.

The table below summarizes various aspects of the integration performed:

Feature Package Net2 Package Net4 Package Net45 Package NetCore Package Net5
Visual Studio 2013 integration/documentation No Yes Yes No No
Visual Studio 2015 integration/documentation No Yes Yes No No
Visual Studio 2017 integration/documentation No Yes Yes No No
Visual Studio 2019 integration/documentation No Yes Yes No No
Global Assembly Cache installation 2.0 4.0 4.5 No No
Framework support 2.0, 3.0, 3.5 4.0, 4.5 4.5.2 - 4.8 No No
Compact Framework support Yes No No No No
.NET Core support No No No 3.1 No
.NET 5.0 support No No No No 5.0
See Also

Tools integration